Paytronix Services Unavailable

Incident Report for Paytronix

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 04:33 EST

Monitoring

The issue has been indentified as an issue within an external provider, specifically Cloudflare. Cloudflare has indicated that a fix has been implemented and as a result Paytronix services are becoming available once more.
Posted Dec 05, 2025 - 04:18 EST

Investigating

We are currently investigating this issue.
Posted Dec 05, 2025 - 04:09 EST
This incident affected: Paytronix US (Transactional Email Servers, Transaction Processing, Apps/Integrations/APIs, Messaging, Guest Website, Merchant Website, Analytics, Online Ordering).