Unable to send test emails

Incident Report for Paytronix

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 07:07 EST

Identified

Users are unable to send test emails from Email Builder when creating a campaign. When selecting Actions > Send Test is not possible to enter an email address or confirm sending. Campaigns can be created and executed successfully.
A fix has been created and is under test, and is planned to be deployed 11/3.
Posted Oct 31, 2025 - 13:39 EDT
This incident affected: Paytronix US (Messaging).