Outage due to Upstream Provider

Incident Report for Paytronix

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 19:10 EDT

Monitoring

Cloudflare has deployed a fix and services have recovered.
Posted Jun 12, 2025 - 17:20 EDT

Update

We are continuing to work with our upstream provider, CloudFlare, to work towards a resolution.
Posted Jun 12, 2025 - 15:06 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 14:42 EDT

Identified

Cloudflare is aware of this issue and has updated their status page at https://www.cloudflarestatus.com/incidents/25r9t0vz99rp
Posted Jun 12, 2025 - 14:23 EDT

Investigating

We are aware of issues impacting our API. At this time we think it is related to issues with our edge security, Cloudflare, and we are actively investigating
Posted Jun 12, 2025 - 14:15 EDT
This incident affected: Paytronix US (Transaction Processing, Apps/Integrations/APIs, Online Ordering).