Intermittent failures in merchant website

Incident Report for Paytronix

Resolved

The issue has not been observed during the monitoring period and is now resolved.
Posted Apr 14, 2025 - 16:05 EDT

Monitoring

A change has been implemented and we are monitoring the platform.
Posted Apr 11, 2025 - 17:18 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 11, 2025 - 15:12 EDT

Monitoring

We are aware of intermittent failures impacting the merchant website. We have identified the issue and are monitoring. This also impacts editing campaigns in campaign builder.
Posted Apr 10, 2025 - 21:22 EDT
This incident affected: Paytronix US (Merchant Website).