Check data processing delayed for customer analytics
Incident Report for Paytronix
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 09:24 EDT
Monitoring
We identified and fixed an issue where some customer data being picked up from sFTP sites was not loaded into our Analytics tool. This resulted in out of date data for certain analytic reports and dashboards for a subset of customers. The sFTP processes have been fixed and we are backfilling the data now.
Posted Apr 15, 2024 - 15:01 EDT
This incident affected: Paytronix US (Analytics).