API Service Disruption
Incident Report for Paytronix
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 10:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2024 - 10:17 EDT
Investigating
We are investigating an issue impacting API and transaction processing time for some customers.
Posted Apr 05, 2024 - 08:49 EDT
This incident affected: Paytronix US (Transaction Processing, Apps/Integrations/APIs).